Page 1 of 1

PM Error

PostPosted: Sun Feb 09, 2003 4:02 pm
by Jackie Olsen
I am having trouble accessing the PM function. I just got a new computer, could that be the problem? Here's the error message:

SQL Error : 1016 Can't open file: 'phpbb_privmsgs_text.MYD'. (errno: 145)

SELECT u.username AS username_1, u.user_id AS user_id_1, u2.username AS username_2, u2.user_id AS user_id_2, u.user_sig_bbcode_uid, u.user_posts, u.user_from, u.user_website, u.user_email, u.user_icq, u.user_aim, u.user_yim, u.user_regdate, u.user_msnm, u.user_viewemail, u.user_rank, u.user_sig, u.user_avatar, pm.*, pmt.privmsgs_bbcode_uid, pmt.privmsgs_text FROM phpbb_privmsgs pm, phpbb_privmsgs_text pmt, phpbb_users u, phpbb_users u2 WHERE pm.privmsgs_id = 494 AND pmt.privmsgs_text_id = pm.privmsgs_id AND pm.privmsgs_to_userid = 40 AND ( pm.privmsgs_type = 0 OR pm.privmsgs_type = 1 OR pm.privmsgs_type = 5 ) AND u.user_id = pm.privmsgs_from_userid AND u2.user_id = pm.privmsgs_to_userid

Line : 240
File : /home/virtual/site2/fst/var/www/html/forums/privmsg.php

PostPosted: Sun Feb 09, 2003 6:48 pm
by Guest
It's not your machine Jackie, I have the same problem and the identical message.

Laird

PostPosted: Sun Feb 09, 2003 9:27 pm
by Guest
Looks like that directory was locked or soemthing while you where trying to access the script. I just sent a PM to laird and it's working fine.

PostPosted: Sun Feb 09, 2003 9:37 pm
by Ted Suzman
Sorry about that. The forums couldn't access the PM database table; I locked it while making a backup. Should work now -- please let me know if it doesn't.

PostPosted: Sun Feb 09, 2003 9:40 pm
by Shaolin
Ted Suzman wrote:Sorry about that. The forums couldn't access the PM database table; I locked it while making a backup. Should work now -- please let me know if it doesn't.


Still can't get mine :(

---------------------

Could not query private message post information

DEBUG MODE

SQL Error : 1016 Can't open file: 'phpbb_privmsgs_text.MYD'. (errno: 145)

SELECT u.username AS username_1, u.user_id AS user_id_1, u2.username AS username_2, u2.user_id AS user_id_2, u.user_sig_bbcode_uid, u.user_posts, u.user_from, u.user_website, u.user_email, u.user_icq, u.user_aim, u.user_yim, u.user_regdate, u.user_msnm, u.user_viewemail, u.user_rank, u.user_sig, u.user_avatar, pm.*, pmt.privmsgs_bbcode_uid, pmt.privmsgs_text FROM phpbb_privmsgs pm, phpbb_privmsgs_text pmt, phpbb_users u, phpbb_users u2 WHERE pm.privmsgs_id = 585 AND pmt.privmsgs_text_id = pm.privmsgs_id AND pm.privmsgs_to_userid = 1178 AND ( pm.privmsgs_type = 0 OR pm.privmsgs_type = 1 OR pm.privmsgs_type = 5 ) AND u.user_id = pm.privmsgs_from_userid AND u2.user_id = pm.privmsgs_to_userid

Line : 240
File : /home/virtual/site2/fst/var/www/html/forums/privmsg.php

PostPosted: Mon Feb 10, 2003 4:31 am
by Ted Suzman
Sorry everyone. It's fixed now.

PostPosted: Mon Feb 10, 2003 1:21 pm
by Jackie Olsen
Thanks, Ted ... It works now!

Jackie