Page 1 of 1

avatar

PostPosted: Sat Feb 22, 2003 6:12 am
by Guest
deleted mine tried to put a new one in it's place.
system won't let me. keep getting this message.


Warning: Unable to create './images/avatars/d159f23e3e57140f11183.jpg': Permission denied in /home/uechi/public_html/forums/includes/usercp_avatar.php on line 227

Warning: Cannot add header information - headers already sent by (output started at /home/uechi/public_html/forums/includes/usercp_avatar.php:227) in /home/uechi/public_html/forums/includes/page_header.php on line 449

Warning: Cannot add header information - headers already sent by (output started at /home/uechi/public_html/forums/includes/usercp_avatar.php:227) in /home/uechi/public_html/forums/includes/page_header.php on line 450

Warning: Cannot add header information - headers already sent by (output started at /home/uechi/public_html/forums/includes/usercp_avatar.php:227) \



Laird

PostPosted: Sun Feb 23, 2003 3:22 am
by Ted Suzman
Thanks for reporting the problem. It should be fixed.

PostPosted: Mon Feb 24, 2003 5:31 am
by Guest
thanks Ted

PostPosted: Thu Feb 27, 2003 11:17 pm
by Deep Sea
An aside, I attempted to replace mine and I can't get one up there. Can't replace with my original either.

PostPosted: Fri Feb 28, 2003 4:45 am
by Ted Suzman
Deep Sea -- any errors show up?

PostPosted: Fri Feb 28, 2003 8:14 am
by Deep Sea
No, Ted. It just doesn't take the Avatar, including it doesn't accept the one that was there already.

test

PostPosted: Fri Mar 14, 2003 6:57 am
by nick
test :)

PostPosted: Fri Mar 14, 2003 10:08 pm
by Ted Suzman
Deep Sea,

Email your avatar to ted@suzman.net. I'll set it for you.

PostPosted: Tue Mar 18, 2003 11:13 pm
by Deep Sea
I'll look for something appropriate to replace that big ugly red x.

BTW, thanks.

PostPosted: Thu Mar 20, 2003 1:36 pm
by Guest
can you delete the one that "isn't" there?

PostPosted: Thu Mar 20, 2003 6:30 pm
by Deep Sea
If that question was directed to me, Tony, the reason for the 'x' is because I deleted the avatar from my profile in preparation for uploading the same thing with a bluer tint for the ocean and a redder tint for the sky. Then the system would not let me upload another one, then the system would not let me upload the same one I just removed. It was over a month or two or ago, and if there were any associated messages they went in one ear and out the other.

After several attempts on different nights which produced the same non-results and after writing several postings somewhere around these forums, I just gave up.

PostPosted: Sun Mar 23, 2003 3:35 pm
by Ted Suzman
I repeat: just send the avatar to ted@suzman.net and I'll put it up for you.

PostPosted: Sun Mar 23, 2003 5:38 pm
by Deep Sea
I will. First chance I get. Thanx