Page 1 of 1

Help, part III

PostPosted: Mon Mar 03, 2003 6:43 pm
by gmattson
I keep getting a win200 window popping up saying:

Windows-Delayed Write Failed.
Windows was unable to save all the data for the file \Device\HarddiskVolume3\$Mft. The data has been lost. This error may be caused by a failure of your computer hardware or network connection. Please try to save this file elsewhere.

I've been getting this message for the past couple days. I've done everything short of reformating my drive. The techies at MS claim I pulled a cd out too soon after installing a program or something like that. The only thing I've installed was my new digital camera. I've re-installed the camera but still get the message.

I can't find the file mentioned, so can't save it "elsewhere". I just want to get rid of the annoying window, which pops up every minute or so.

PostPosted: Wed Mar 05, 2003 3:27 pm
by Guest
I believe that \$Mft is a deleted folder. You may try to undelete or recreate the folder if possible.

PostPosted: Wed Mar 12, 2003 5:28 am
by JoeLauzon
Posted twice, see below

PostPosted: Wed Mar 12, 2003 5:28 am
by JoeLauzon
Im going to Wentworth for computer science and this is what I would do.

First, install your camera, one more time.
Restart your computer.
Uninstall your digital camera, all parts and installations.
Restart.

Do you get the error? If not, install one more time and heopfully you are good to go.

This should fix the problem, hope it helps.

PostPosted: Wed Mar 12, 2003 8:30 pm
by Deep Sea
I meant to get back a while ago, George, but lost track of this post.

Did you unplug a USB device, breaking the connection without first removing it from the system tray?

That type of message is standard when you do that, and may linger for awhile.

Thanks for the advice guys

PostPosted: Thu Mar 13, 2003 3:09 am
by gmattson
Besides finding 9 trojen viruses yesterday, the message was related to a program I was installing for my new digital camera. I stopped the program and took out the cd before the computer was finished with it. Got rid of it today when the computer, upon rebooting, began looking for new hardware. I was able to disable the hardware and so far, haven't seen the message.

I'm not sure how the viruses got in, but it sure slowed my computer down and made it act crazy. It shut down my firewall without me being aware of it. One of the executable files that was identified as a virus was "slimFTP.bat". I believe a program update installed the update using this program. Must have been hiding a buch of viruses that were released when I did the installation. Wheew!

PostPosted: Thu Mar 13, 2003 8:20 pm
by Deep Sea
Glad you found it. In 1980 when I got interested in microcomputers, as they called these then, One of the heft attributes being toted around was if these things ever catch on it'll be a gigantic time- saver for people. Oh yeah, another one was that it'll save trees -- we'll be moving into a paperless society.

Cashless, maybe because these things are like a hole in the desk in which one continuously pours money into.

update

PostPosted: Thu Mar 13, 2003 9:49 pm
by gmattson
Seems that my "D" drive crashed, causing many of my problems. My operating system was on "D", since that was my newer harddrive.

I've reformated my "C" drive and it works fine now, but I can't get the computer to recognize the "slave" drive. . . where much of my data resides.

Hopefully Harry can fix it tonight....

PostPosted: Fri Mar 14, 2003 1:31 am
by Deep Sea
That's the problem, GEM. You are not being PC. You are supposed to call it a "secondary" drive.

Fixed... finally????

PostPosted: Fri Mar 14, 2003 1:36 pm
by gmattson
However....

Well, after a bottle of wine and a couple hours at Harry's last night, we determined that the "slave" drive was OK. The Maxor website suggested that we use a program (neither Harry or I knew about) on Win2000 called "manage" to assign a drive letter to the harddrive. This enabled Harry's computer to recognize the drive and allowed us to determine that the drive was working.

I went home and installed the drive and once again, no recognition. Around 5am this morning I figured out that perhaps it wasn't the drive after all and replaced the ribbon cable. Booted up the machine and like magic, the slave drive worked.

All the problems I was having with this drive was probably due to that faulty cable.

Now.... the damn "a" drive won't work!

PostPosted: Fri Mar 14, 2003 8:47 pm
by Deep Sea
Don't force it, George, get a bigger hammer.